Announcement

Collapse

Forum rules and expectations

Hello, and welcome to the forums at the Nautilus Drydocks, formerly Sub-driver.com!

We welcome anyone with a passion for submarines and a desire to learn and share knowledge about this fascinating hobby. Use of these forums indicates your intention to abide by our code of conduct:


1. No spam. All automated messages, advertisements, and links to competitor websites will be deleted immediately.

2. Please post in relevant sub-forums only. Messages posted in the wrong topic area will be removed and placed in the correct sub-forum by moderators.

3. Respect other users. No flaming or abusing fellow forum members. Users who continue to post inflammatory, abusive comments will be deleted from the forum after or without a warning.

4. No threats or harassment of other users will be tolerated. Any instance of threatening or harassing behavior is grounds for deletion from the forums.

5. No profanity or pornography is allowed. Posts containing adult material will be deleted.

6. No re-posting of copyrighted materials or other illegal content is allowed. Any posts containing illegal content or copyrighted materials will be deleted.
See more
See less

Posting pictures

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting pictures

    To whom it may concern....lol
    I started a thread in the builders forum and uploaded 8 pictures. While I can see these, I am told others cannot.

    I uploaded them from my hard drive, do I need to upload from Photobucket?

    I found the link for correctly uploading photos but when I click on it, I go back to the forum start up page.

    Can anyone shed light on this issue?

    Thanks in advance,

    TINFISH

  • #2
    Try dragging your pictures from a folder or your desktop to the upload window where it will change to "drop files to here to upload "-and drop them there.

    Also possible, they are not supported files-JPEGs are the best
    Last edited by Bob Gato; 10-18-2020, 04:20 PM.

    Comment


    • #3
      Hi Bob,
      Well, I clicked on upload files and picked from my hard drive. All formats are Jpeg. I even resized one to reduce pixel size so it would be accepted.
      Can you take a look and see if you can see the pictures.

      Thanks,
      TINFISH

      Comment


      • #4
        I don't know if it makes a difference-I don't click on upload attachments at all- I Drag the pictures from somewhere in my computer and drop them in the lower half of the window where it WILL say "Drop Files Here to Upload"

        (and that screen shot wasn't easy to do)


        Click image for larger version  Name:	Screenshot (305).png Views:	0 Size:	133.7 KB ID:	144497

        Comment


        • #5
          ................
          Attached Files

          Comment


          • #6
            What do you see in the above post #5-this one is "unapproved" and is the result of the way you say you are posting the pictures...I don't think that you can see it yet (It might need approval by the moderator)

            Comment


            • #7
              Since that hack about six months ago, VBulletin is very picky about posts. It's completely software driven.

              I don't know what their algorithm is searching for, but lately I see a lot of good posts get flagged as "unapproved". I've since approved your message, but even when I was doing that, the photos weren't showing up for some reason.

              Try again?


              Bob

              Comment


              • #8
                I the the picture in Post #5. The back of a sub.
                Ok, I'll give it another go. Thanks guys,
                Mike

                Comment

                Working...
                X