Forum rules and expectations

Hello, and welcome to the forums at the Nautilus Drydocks, formerly!

We welcome anyone with a passion for submarines and a desire to learn and share knowledge about this fascinating hobby. Use of these forums indicates your intention to abide by our code of conduct:

1. No spam. All automated messages, advertisements, and links to competitor websites will be deleted immediately.

2. Please post in relevant sub-forums only. Messages posted in the wrong topic area will be removed and placed in the correct sub-forum by moderators.

3. Respect other users. No flaming or abusing fellow forum members. Users who continue to post inflammatory, abusive comments will be deleted from the forum after or without a warning.

4. No threats or harassment of other users will be tolerated. Any instance of threatening or harassing behavior is grounds for deletion from the forums.

5. No profanity or pornography is allowed. Posts containing adult material will be deleted.

6. No re-posting of copyrighted materials or other illegal content is allowed. Any posts containing illegal content or copyrighted materials will be deleted.
See more
See less

Issue with Nano ESC

  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with Nano ESC

    Finally got around to testing my Nano. From forward to neutral there is NO brake. From reverse to neutral there is a brake. I tried to go into programming mode and it will not do so. Pressing the button for one second while in neutral does nothing. The ESC goes through the calibration routine just fine. I'd like to get the brake working from both directions.

    Any comments?

    Steve T.

  • #2
    Just tested my second Nano and am seeing the same result. I am testing using a GWS servo tester and I think that may be the issue. When going from a 1.0 pulse to 1.5 the brake engages. When going from a 2.0 to 1.5 pulse the brake does not engage. When using the manual POT the brake appears to engage when going to neutral from full forward but it's hard to tell if I just didn't go to far past neutral and engage reverse (the neutral band seems very narrow). What I think might be happening is that the Nano needs to see some point between 2.0 and 1.5 to engage the brake. Using the digital 1.0/1.5/2.0 function of the tester is bypassing this supposed point. As to the differences in brake in the forward and reverse modes, maybe this is just a quirk of the firmware.

    The Nano does not appear to support setting different brake rates or disabling the reverse function per the instructions for the MicroViper Marine 10.

    Last edited by SteveT44; 03-25-2011, 03:27 PM.