Announcement

Collapse

Forum rules and expectations

Hello, and welcome to the forums at the Nautilus Drydocks, formerly Sub-driver.com!

We welcome anyone with a passion for submarines and a desire to learn and share knowledge about this fascinating hobby. Use of these forums indicates your intention to abide by our code of conduct:


1. No spam. All automated messages, advertisements, and links to competitor websites will be deleted immediately.

2. Please post in relevant sub-forums only. Messages posted in the wrong topic area will be removed and placed in the correct sub-forum by moderators.

3. Respect other users. No flaming or abusing fellow forum members. Users who continue to post inflammatory, abusive comments will be deleted from the forum after or without a warning.

4. No threats or harassment of other users will be tolerated. Any instance of threatening or harassing behavior is grounds for deletion from the forums.

5. No profanity or pornography is allowed. Posts containing adult material will be deleted.

6. No re-posting of copyrighted materials or other illegal content is allowed. Any posts containing illegal content or copyrighted materials will be deleted.
See more
See less

Post unapproved

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post unapproved

    Hi! I just started a new build thread and after saving edited it and changed an attached picture for another. After saving i was notified my post being potential spam abd needed moderator's approval.
    I never had that before and want to know the readon. Any ieas?

    Jörg
    Last edited by JHapprich; 10-03-2022, 12:20 PM.

  • #2
    The software flags a post as spam when you edit it too much. Sometimes after 1 edit, sometimes more than 2. Happened to me multiple times as well. Much easier to just start a new post.

    Comment


    • #3
      Thank you! Very odd, never had that issue before.

      Comment


      • #4
        Just tried, i cannot post a new thread either.

        Comment


        • #5
          Hmm.. I don't see anything in the moderation folder. What happens when you try to post a new thread?

          Comment


          • #6
            Bob, i found the reason: the picture that i put at the start is too large anf doesnt meet the proper specs. I used the 1600x1200 conversion and it worked. Problem solved.

            Jörg

            Comment

            Working...
            X